What version of MySQL do you use?

Most of our old servers support MySQL 4+.

The new servers are running MySQL 5, so all the new accounts and those, which are upgraded are placed on these servers.

 

 

There is no limit for database size, so you may create as many databases as you need.

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Change TimeZone

Our servers have been set up with the GMT Time Zone. You can modify your scripts to use EST or...

How to turn on register_globals

The register_globals can be turned on in your php.ini file. To do this, create a php.ini file in...

I need PHP5 for my scripts, but the server has PHP4 installed only. Please upgrade PHP.

We already have PHP5 running in our servers. It has been compiled with all the options in...

Is PHPBB forum allowed on Shared hosting?

Yes PHPBB forum allowed on Shared hosting

Do you support Phpsuexec?

Yes, we do support that however please note that it can be used with PHP4 only.